Author Topic: OFFICIAL X-Men Legends PC progress topic  (Read 26302 times)

Offline MelloMods

  • Marvel Modder
  • Incredible Member
  • *****
  • Posts: 602
  • Likes: 46
Re: OFFICIAL X-Men Legends PC progress topic
« Reply #270 on: September 10, 2016, 08:38am »
Help pls Now it says Unable to initialise graphic display. Resolution and FSAA have been reverted to default
I really hate to necropost, but I had this problem as well. So, I figured I'd post the solution in case anyone else runs into this problem.

I had to change my computer monitor's  resolution to 800x600 in order to get the exe to launch.

Then, once the game launched, I was able to change the display settings from within the game's options, then exit and set my screen resolution back to it's original display. You might have to play with the display settings to find which works best for you and your setup. Hope this helps.

^^view MelloMods' Mods^^

Online Teancum

  • Admin
  • Invincible Member
  • ******
  • Posts: 5769
  • Likes: 53
Re: OFFICIAL X-Men Legends PC progress topic
« Reply #271 on: September 11, 2016, 04:55am »
Check this topic. It's been answered several times. Three posts back even by me.

Offline MelloMods

  • Marvel Modder
  • Incredible Member
  • *****
  • Posts: 602
  • Likes: 46
Re: OFFICIAL X-Men Legends PC progress topic
« Reply #272 on: September 11, 2016, 06:10am »

Quote
Check this topic. It's been answered several times. Three posts back even by me.
I'm cornfuzed. :)
3 post prior to your post, someone did inquire about said issue. To which you responded w/:
Quote
Dunno. Its been years since I messed with that mod.

I do see mention of an intruder.dll error, but I have encountered no such error. So, if the problems are somewhat related, I would have no way of knowing.

Also, a search containing parts of that error message yielded no results for me.

Can you please point me to the post containing the solution to the error message below:
Quote
"Unable to initialize graphic display. Resolution and FSAA have been reverted to default."

If you would like, I can delete this and the last post.
and again, sorry for resurrecting and old thread. Especially if this error has been explained before.

^^view MelloMods' Mods^^

Online Teancum

  • Admin
  • Invincible Member
  • ******
  • Posts: 5769
  • Likes: 53
Re: OFFICIAL X-Men Legends PC progress topic
« Reply #273 on: September 11, 2016, 11:58am »
Sorry, I'm in "auto response mode" for when this mod doesn't work. I'm not sure what the issue is with yours.